Page 1 of 1

Task becoming in-active for no apparent reason

Posted: 08 Dec 2007, 00:00
by KenT
I am using ApBackup v3.0.3247 on WinXP.

I only have one Task, and in the Main Options window I have ticked the “The task is Active” box. (“Backup Mode” is set to “Copy Files”, and “Kind of Backup” is “Full Backup”)

The task runs properly for some hours, but then, for no apparent reason, in the list of tasks window, it becomes inactive, with the red cross in its first box. If I now Right Click/Edit on the task, then I find that in the Main Options window, the “The Task is Active” box is no longer ticked.

I can re-tick the box, but then again after a few hours it again becomes in-active.

Why is the task becoming in-active?

Posted: 09 Dec 2007, 20:42
by support
By default APBackup deactivates a task if error is occured. (Schedule-Advanced panel in the task edit window). So see the log for this task to get know the reason of error occured when APBackup runs this task

Posted: 11 Dec 2007, 00:58
by KenT
Many Thanks - Problem solved.

As you summised, I had neglected to change the default action for a fault, so whenever I did not insert my USB pen drive back-up memory, a fault occured, and APBackUp shut down each time it tried to copy a file.

I have now changed the action on finding an error to retrying after two minutes, although ideally I would have liked a sound, which could be set to something very distinctive, and perhaps a splash page too, in case I have the sound muted. I will in future try to remember to always insert my pendrive on starting the computer. Sometimes I forget, and leave it in my car.

Anyway, thank you for a program that does exactly what I want it too.

If only Windows XP and Microsoft Excel worked so well!