Page 1 of 1

Schedule not advancing corrcetly

Posted: 26 May 2008, 16:13
by microquest

I have 2 servers running the same BU setup. They have three weeks of BU's, Sat_1, Sun_2 etc., Sat_2, Sun_2 etc., Sat_3, Sun_3, etc., running full BU on Sat and incrementals the rest of the days of the week. However, one server out of the blue has started to misbehave. The BU finishes, but the Last Start field will not populate with the date it started, just blank. The Next start date does not go to the third week like I have set in the schedule, but will want to start the next week, leaving it to have 2 BU's for the same day. I have to go in and manually change the next start date in "Schedule" for the third week. This was just doing this for a day here and there, but now it is doing it for everyday. Kind of annoying. What would cause it to start acting like this all the sudden?

The other server with the same setup is running fine and the way it should be.

Every 3 Weeks starting on <day selected>
Postpone the task according to the schedule & Execute the task accordiong to schedule.
Backup Advanced:
Skip Locked Files is selected in If Locked File is Detected with "Show Dialog" checked.

26/05/2008 1:30:00 AM:[1006][I] Task started
26/05/2008 1:30:03 AM:[1006][I] The archiving will be executed - files for archiving are available
26/05/2008 1:30:03 AM:[1006][W] The archive file (\\backup1\MQBACKUP\Wowbagger\Folder Backup\ 11100Mb 05/05/2008 3:21:58 AM) already exists
26/05/2008 1:30:03 AM:[1006][W] The archive file (\\backup1\MQBACKUP\Wowbagger\Folder Backup\ 11100Mb 05/05/2008 3:21:58 AM) will be deleted and new archive will be created
26/05/2008 2:21:08 AM:[1006][I] The Task finished ( 109 files was added) (\\backup1\MQBACKUP\Wowbagger\Folder Backup\ 2679Mb 26/05/2008 2:23:56 AM)
26.05.2008 8:57:38 AM:[1006][I] The task is changed
26.05.2008 9:41:27 AM:[1006][I] The task is changed


Posted: 26 May 2008, 18:36
by support
Could you send ARHTasks.bpd file and APBackup.log file to