Page 1 of 1

APBackUp zip/ftp problem

Posted: 13 May 2009, 09:41
by Junior
Hi,

I have a strange backup problem, i try to backup 8 files with zip and upload them afterwards to our FTP-Server. My problem is, that all of my backup zips on my FTP-Server are corrupted. The Zip files in my temp folder are OK.
(the corrupted files on the server and the files from the temp folder have the same filesize)

If I upload the zip files from the tempfolder with filezilla to our FTP-Server these files are also OK.

There must be an error from apbackup while uploading to our FTP.

Cane somebody please help me.

here are the logfiles

28.04.2009 17:18:08:[1001][W] All such files will be packed
28.04.2009 17:18:17:[1001][I] Copying has started to FTP: "xxxxxxx"
28.04.2009 17:18:18:[1001][I] Type set to A
28.04.2009 17:18:18:[1001][I] Successfully connected
28.04.2009 17:18:18:[1001][I] Successful change of directory: ju
28.04.2009 17:18:18:[1001][I] PUT: C:\temp\diabolo\diabolo_backup20090428_17-17.zip
28.04.2009 17:20:26:[1001][I] Ok: C:\temp\diabolo\diabolo_backup20090428_17-17.zip
28.04.2009 17:20:26:[1001][I] Transfer complete
28.04.2009 17:20:26:[1001][I] LIST
28.04.2009 17:20:26:[1001][I] Type set to A
28.04.2009 17:20:26:[1001][I] Start deleting old backups
28.04.2009 17:20:26:[1001][I] Type set to A
28.04.2009 17:20:26:[1001][I] File was successfully copied to: "xxxx"
28.04.2009 17:20:26:[1001][I] The Task finished ( 8 files was added) (C:\temp\diabolo\diabolo_backup20090428_17-17.zip 14Mb 28.04.2009
17:18:18)


Thanks Junior

Posted: 13 May 2009, 23:15
by support
Hello

Please download the latest build of APBackup 3.5.5402. There was a bug and in some cases APBackup transfered files to FTP in ASCII mode.

http://avpsoft.com/products/apbackup/download/

Thanks

Posted: 14 May 2009, 09:38
by Junior
Thank you,

Everything is working fine now! Great!

Re: APBackUp zip/ftp problem

Posted: 15 Jan 2010, 22:41
by damon
Hallo,
I'm experiencing the same problem, I'm using version 3.6.5645 . Zip file on the local machine is OK, on the remote FTP server is corrupted and smaller.
And in the log of the program, the type is actually correctly set to "I" and it writes at the ant that the file was succesfully sent...

Any help appreciated.
damon

Re: APBackUp zip/ftp problem

Posted: 17 Jan 2010, 11:58
by damon
damon wrote:Hallo,
I'm experiencing the same problem, I'm using version 3.6.5645 . Zip file on the local machine is OK, on the remote FTP server is corrupted and smaller.
And in the log of the program, the type is actually correctly set to "I" and it writes at the ant that the file was succesfully sent...

Any help appreciated.
damon


Someone can help me? One more info I can add is that I tryed with another FTP program to transfer the ZIP created by APBackUp and it works flawlessy... so the problem is for sure not in the server or in the connection itself.

Re: APBackUp zip/ftp problem

Posted: 17 Jan 2010, 19:50
by support
Hello

Could you send APBackup.log file to support@avpsoft.com