APFill Ink Coverage Calculator: Which version of GhostScript to use?

APFill uses the GhostScript 9.XX library for processing PDF, PS and EPS files. When APFill is used on a 64-bit operating system, you need to install a 64-bit version of GhostScript. If the GhostScript library is not installed in the system, APFill will show a corresponding warning at program start and will suggest downloading the latest version of GhostScript that the program is compatible with. At the moment, this is version 9.10.

In reality, APFill Ink Coverage Calculator can work with all latest versions of the GhostScript 9.XX library (9.10, 9.07, 9.05) and attempts to find and use the latest version of GhostScript 9.XX installed on the user’s computer.

The GhostScript library is constantly evolving and APFill users sometimes report that the installed version of GhostScript fails to correctly process a PDF file – when such a file is opened, no pages are shown. In this case, you need to change the version of GhostScript installed on your computer and restart APFill to enable it to use the new version of GhostScript.

If you have GhostScript 9.07 installed, you need to update it to GhostScript 9.10. To do this, simply install GhostScript 9.10 and restart APFill.

If you have GhostScript 9.10 installed and a PDF file is processed incorrectly (which often happens if there are 4 and more additional colors (pantones) in it), you need to install GhostScript 9.07. In this case, you will need to remove GhostScript 9.10 and install version 9.07, as the program automatically uses the latest version of GhostScript installed in the system.

Please note that when a PDF, PS or EPS file is opened in APFill, you will be able to see the version of GhostScript.dll that is currently used by the program in the file preview window.

GhostScript version

Links: