Problem with incremental uploading

Technical support for APBackUp users
Post Reply
DeX
Posts: 1
Joined: 02 Mar 2006, 17:26

Problem with incremental uploading

Post by DeX » 02 Mar 2006, 17:41

For some reason I have a problem uploading certain files or folders when using the Archive Bit options. Here's the error I get when running one of the tasks:

02.03.2006 15:54:27:[1001][E] Unexpected error. Either source or archive folders are invalid[Unable to copy file to FTP: "ftps21.brinkster.com" [Lectures: Cannot create a file when that file already exists.]]
02.03.2006 15:54:27:[1001][E] Unable to copy file to FTP: "ftps21.brinkster.com" [Lectures: Cannot create a file when that file already exists.]

Lectures is a folder that is a subfolder of the folder being uploaded. When I first backed up the folder it was fine but when trying to upload again I get this error. Since I've only changed one or two files it should skip everything and only upload those. I don't know why the program is even trying to upload the Lectures folder.

Actually I've found that each time I run the task the error message tells me it cannot create a different file or folder each time.

Also each time I run the task the attribute bit for each file is cleared even when those with the bit set are not uploaded sucessfully.

Any ideas what the problem could be?

support
AVPSoft support
AVPSoft support
Posts: 324
Joined: 01 Nov 2004, 21:25
Contact:

Post by support » 03 Mar 2006, 06:48

Could you send ArhTasks.bpd and Save2ftp.log to support@avpsoft.com

Post Reply